btn_requerimientos.jpg (6775 bytes)

El sistema utiliza puede trabajar bajo diferentes versiones de LIBGDA y GNOME-DB, a continuación se mencionan en términos generales las librerías necesarias para la instalación:

LIBGDA / GNOME-DB 0.2.10

LIBGDA / GNOME-DB 0.2.3

LIBGDA / GNOME-DB 0.2.1

 

Para LIBGDA / GNOME-DB 0.2.10

Con RedHat 7.1

  • bonobo 1.0.4
  • gal 0.8
  • GConf 1.0.0
  • gdk-pixbuf 0.11.0
  • gnome-libs 1.2.13
  • grdb 0.2.4
  • gtk+ 1.2.10
  • gtkmm 1.2.5
  • imlib 1.9.10
  • libgal7 0.8
  • libglade 0.16
  • libgtop 1.0.12
  • libxml 1.8.13
  • ORBit 0.5.8
  • xml-i18n-tools 0.8.4

 

Para LIBGDA / GNOME-DB 0.2.3

Con RedHat 7.1

  • Bonobo 1.0.0
  • Db1 1.85-5
  • Db2 2.4.14-5
  • Db3 3.1.17-7
  • Flex 2.5.4a-13
  • Freetype2 2.0.1
  • Gal 0.7
  • Gconf 1.0.0
  • Gdk-pixbuf 0.10.1
  • Glib 1.2.10
  • Glibc 2.2.2-10
  • Gnome-libs 1.2.13
  • Gnome-print 0.25
  • Gnome-utils 1.4.0
  • Gtk+ 1.2.10
  • Gtk-engines 0.12
  • Gtkhtml 0.9.2
  • Guile 1.4
  • Imlib 1.9.10
  • Libgal6 0.7
  • Libghttp 1.0.9
  • Libglade 0.16
  • Libgnomeprint11 0.25
  • Libxml 1.8.11
  • Oaf 0.6.5
  • ORBit 0.5.7
  • Zlib 1.1.3-22

Para LIBGDA / GNOME-DB 0.2.1

  • Postgresql 7.0.2
  • Glib 1.2.8
  • Gtk+ 1.2.8
  • Gtk-engines 0.10
  • ORBit 0.5.7
  • Imlib 1.9.8.1
  • Gnome-libs 1.2.8
  • Libxml 1.8.11
  • Gdk-pixbuf 0.8.0
  • Gnome-print 0.25
  • Libglade 0.15
  • Oaf 0.6.1
  • Gconf 0.11
  • Bonobo 0.29
  • Libgda 0.2.1
  • Gnome-db 0.2.1